All Deployments: Some Android 12 devices failing Tampered Devices policy
Incident Report for Duo
Resolved
Our provider has resolved an issue in which incorrect data caused some Android devices to be improperly flagged if a Tampered Devices policy was set. After monitoring, we have confirmed that devices are no longer being incorrectly flagged.

If you disabled your Tampered Devices policy as a temporary workaround, you can now re-enable it with no issue.
Posted Jan 21, 2022 - 09:35 EST
Identified
We have identified the source of the incorrect data used in Duo’s Tampered Devices policy check, are currently working to resolve this issue with our provider, and we are starting to see authentications previously failing the check succeed.
Posted Jan 20, 2022 - 14:23 EST
Investigating
We are seeing some Android devices being improperly flagged and denied authentication after recent software updates. This currently only affects customers who have a defined Tamper Policy set. The current workaround is to disable the Tampered devices policy if devices are affected or authenticate with non-Android devices. Our Engineers are currently investigating the issue. For more information regarding Tampered Devices, please see: https://duo.com/docs/policy#tampered-devices
Posted Jan 19, 2022 - 11:36 EST
This incident affected: DUO6 (Admin Panel), DUO1 (Admin Panel), DUO2 (Admin Panel), DUO3 (Admin Panel), DUO4 (Admin Panel), DUO5 (Admin Panel), DUO7 (Admin Panel), DUO8 (Admin Panel), DUO47 (Admin Panel), DUO10 (Admin Panel), DUO11 (Admin Panel), DUO12 (Admin Panel), DUO13 (Admin Panel), DUO14 (Admin Panel), DUO15 (Admin Panel), DUO16 (Admin Panel), DUO17 (Admin Panel), DUO18 (Admin Panel), DUO19 (Admin Panel), DUO20 (Admin Panel), DUO21 (Admin Panel), DUO22 (Admin Panel), DUO23 (Admin Panel), DUO24 (Admin Panel), DUO25 (Admin Panel), DUO26 (Admin Panel), DUO27 (Admin Panel), DUO28 (Admin Panel), DUO29 (Admin Panel), DUO30 (Admin Panel), DUO31 (Admin Panel), DUO32 (Admin Panel), DUO33 (Admin Panel), DUO34 (Admin Panel), DUO36 (Admin Panel), DUO37 (Admin Panel), DUO38 (Admin Panel), DUO39 (Admin Panel), DUO40 (Admin Panel), DUO41 (Admin Panel), DUO42 (Admin Panel), DUO43 (Admin Panel), DUO44 (Admin Panel), DUO45 (Admin Panel), DUO46 (Admin Panel), DUO48 (Admin Panel), DUO9 (Admin Panel), DUO49 (Admin Panel), DUO50 (Admin Panel), DUO51 (Admin Panel), DUO52 (Admin Panel), DUO53 (Admin Panel), DUO54 (Admin Panel), DUO55 (Admin Panel), DUO56 (Admin Panel), DUO57 (Admin Panel), DUO58 (Admin Panel), DUO59 (Admin Panel), DUO60 (Admin Panel), DUO61 (Admin Panel), DUO62 (Admin Panel), DUO63 (Admin Panel), DUO64 (Admin Panel), DUO65 (Admin Panel), DUO66 (Admin Panel), and DUO35 (Admin Panel).