DUO78: Core Authentication Service failures
Incident Report for Duo
Resolved
The incident on DUO78 has now been resolved. No authentications were impacted during the course of this incident.
Posted Oct 13, 2024 - 21:06 EDT
Monitoring
We have implemented a fix for the issue and can confirm that no authentications were impacted. We continue to monitor it closely and will post a further update when the incident is considered fully resolved.
Posted Oct 13, 2024 - 20:47 EDT
Identified
We have identified the issue on this deployment and confirmed that there is no impact to authentications. We have implemented a fix and will continue to monitor the results at this time.
Posted Oct 13, 2024 - 18:26 EDT
Investigating
We are currently investigating an issue causing authentication failures on DUO78. We are working to fix the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Oct 13, 2024 - 18:14 EDT
This incident affected: DUO78 (Core Authentication Service).