All Deployments: Telephony services for carrier Optus in Australia impacted
Incident Report for Duo
Resolved
The issue impacting SMS and Phone Callback services on the Optus network in Australia has been resolved and we are now seeing increased levels of successful delivery.
All services are operational at this time.
Posted Nov 08, 2023 - 03:09 EST
Monitoring
We are monitoring an active issue that is currently impacting customers who use the carrier Optus in Australia. SMS and Phone Callback services may be impacted for customers using that carrier. Duo Push, Duo Mobile Passcodes, and all other MFA methods are unaffected.

Please follow Optus's status page for more details on the nature of the issue as they work to correct this as soon as possible: https://www.optus.com.au/living-network/service-status
Posted Nov 07, 2023 - 16:59 EST
This incident affected: DUO66 (Phone Call Delivery, SMS Message Delivery).