Administrators unable to access "Settings" tab in the Admin Panel
Incident Report for Duo
Resolved
The issue regarding the settings tab being inaccessible in the Admin Panel on our deployments is fully resolved and all services are now fully functional.
Posted Oct 27, 2023 - 13:54 EDT
Monitoring
A fix has been implemented to resolve the issue of not being able to access the Admin Panel settings page. We are continuing to monitor the results.
Posted Oct 27, 2023 - 13:06 EDT
Identified
We have identified an issue with Administrators unable to access the "Settings" tab in the Admin Panel.
Posted Oct 27, 2023 - 11:04 EDT
This incident affected: DUO26 (Admin Panel), DUO34 (Admin Panel), DUO43 (Admin Panel), and DUO51 (Admin Panel).