SMS Delivery in Brazil
Incident Report for Duo
Resolved
The issue regarding SMS delivery in Brazil is fully resolved and all services are now fully functional.
Posted Dec 14, 2023 - 08:33 EST
Monitoring
We have identified and remediated the issue with our carrier. We are continuing to monitor and will provide any updates as needed.
Posted Dec 14, 2023 - 07:47 EST
Investigating
We are currently experiencing a carrier-level issue with our telephony provider that is affecting SMS delivery in Brazil. Please check back here for any updates.
Posted Dec 14, 2023 - 07:08 EST