Intermittent User Authentication and Admin Panel Access Issues
Incident Report for Duo
Resolved
Following a monitoring period, we have concluded that the issues impacting user authentications and Admin Panel logins are now resolved.
Posted Dec 14, 2023 - 16:54 EST
Monitoring
At this time user authentications and Admin Panel logins should no longer be impacted. We are currently monitoring the affected deployments for recurring issues and reviewing information to determine the root cause.
Posted Dec 14, 2023 - 13:46 EST
Update
We are continuing to investigate an issue causing intermittent user authentication and Admin Panel login failures for some customers and are working to correct the issue as soon as possible.
Posted Dec 14, 2023 - 12:52 EST
Update
We are continuing to investigate an issue affecting user authentication and Admin Panel logins on multiple deployments and are working to correct the issue as soon as possible.
Posted Dec 14, 2023 - 11:44 EST
Investigating
We are currently investigating an issue affecting user authentication and Admin Panel logins on multiple deployments and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Dec 14, 2023 - 10:43 EST
This incident affected: DUO49 (Core Authentication Service, Admin Panel, Push Delivery), DUO56 (Core Authentication Service, Admin Panel, Push Delivery), DUO62 (Core Authentication Service, Admin Panel, Push Delivery), DUO63 (Core Authentication Service, Admin Panel, Push Delivery), and DUO72 (Core Authentication Service, Admin Panel, Push Delivery).